DL Manager crashes when removing lots of files from list

VERIFIED DUPLICATE of bug 132331

Status

SeaMonkey
Download & File Handling
--
critical
VERIFIED DUPLICATE of bug 132331
16 years ago
13 years ago

People

(Reporter: Mathias Rufer, Assigned: Blake Ross)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020516
BuildID:    2002051608

I have about 450 files in the list of Download Manager and wanted to remove them
all from list. Selected with Ctrl+a all entries in the list. Then pressed
"remove files from list" --> Mozilla locked up immediately with 100% cpu
Btw: where can I disable Download Manager ?

Reproducible: Always
Steps to Reproduce:
1. download lot of files ;-)
2. select them all in DL manager
3. press "remove files from list"

Actual Results:  lock up

Expected Results:  all files removed from list

Comment 1

16 years ago
Removing items from DL is just very slow. There is already bug about it.
Severity: normal → critical
Keywords: hang
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 132331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Whiteboard: DUPEME
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.