allowing popups from specific domains

VERIFIED DUPLICATE of bug 38966

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 38966
16 years ago
13 years ago

People

(Reporter: Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com], Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Would it be possible to allow all types of popups from certain web sites? 
"Private messaging" with fuseTalk (used by http://forums.anandtech.com) does not
appear to work unless you allow unrequested popups.

To see the problem (requires having an account there), if you use the "send
private message to" box, the page refreshes and nothing happens, but if you use
a link that directly opens the window directly (such as when browsing posts in
the forums) the popup window is allowed and you are able to send a message.

It would be a nice enhancement to allow specific websites to bypass popup blocking.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 38966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.