Form entry feature for Composer (incl form creation, buttons, etc.)

VERIFIED DUPLICATE of bug 45495

Status

--
enhancement
VERIFIED DUPLICATE of bug 45495
17 years ago
14 years ago

People

(Reporter: depman1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Would be very useful to have the ability in Composer to create a form entry.
Included in this would be the basic form popup, field entries, button inserts,
menus, and form submission.
(Reporter)

Comment 1

17 years ago
oops, assigned to wrong area.
Component: RDF → Editor: Composer
(Reporter)

Comment 2

17 years ago
reassigned to Composer.
Assignee: waterson → syd
QA Contact: tever → sujay

Comment 3

17 years ago
Please add this, there are already editors for some of the form elements,
provided you enter the begin and end tags by hand....  A complete gui
for formconstruction would be an asset!

Comment 4

17 years ago
And please change Platform to All, this is not PC specicific!

Updated

17 years ago
OS: Windows NT → All
Hardware: PC → All

Comment 5

17 years ago
I work with many beginners who create web pages with FrontPage express. I would
love to be able to switch them over to Mozilla's composer, but without forms
(which fpx has), there is no way that this could happen...
Considering that other then fpx and Front page XP, Mozilla is the only WYSIWYG
html editor that works with Hebrew, and since it is the only WYSIWYG html editor
that works with Hebrew on Mac OS (and since fpx is being dicontinued by
Microsoft), having the ability to create forms in the composer could bring
mozilla many new users....

Updated

17 years ago
Blocks: 152111

Comment 6

17 years ago
duplicate

*** This bug has been marked as a duplicate of 45495 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
bulk verification.
Status: RESOLVED → VERIFIED

Comment 8

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer

Updated

16 years ago
No longer blocks: 152111
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.