Closed Bug 1453635 Opened 4 years ago Closed 4 years ago

Can't resolve wiki.mozilla.org using some DNS servers

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1451364

People

(Reporter: MekliCZ, Unassigned)

Details

Hi,
I'm having pretty big issue with accessing wiki.mozilla.org. The problem is that a lot of DNS servers return empty response for the domain. For example Vodafone CZ (217.77.165.81,217.77.165.211). I would use Google/CloudFlare DNS, but on public networks, I usually need to use DNS provided by DHCP because I need to connect through a captive portal (Starbucks, train operators...).

wiki.mozilla.org is the only domain where I'm experiencing this issue and the issue can be replicated on a lot of DNS servers, so I don't think this is issue on the servers.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1451364
You need to log in before you can comment on or make changes to this bug.