Closed Bug 1453652 Opened 3 years ago Closed 2 years ago

Crash in libGLESv2_adreno.so@0x3415ca

Categories

(Firefox for Android Graveyard :: General, defect, P1)

Firefox 59
Unspecified
Android
defect

Tracking

(fennec?, firefox59 affected, firefox60 affected, firefox61 affected)

RESOLVED DUPLICATE of bug 1516324
Tracking Status
fennec ? ---
firefox59 --- affected
firefox60 --- affected
firefox61 --- affected

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is
report bp-1109ee73-6f51-461f-a015-548b10180412.
=============================================================

Seen while looking at release crash stats: https://bit.ly/2JG7sfB. Not sure where to bucket it, but it seems to affect only Samsung devices running API 26.

Highest percentage device affected is SM-G950U.

Top 10 frames of crashing thread:

0 libGLESv2_adreno.so libGLESv2_adreno.so@0x3415ca 
1 libGLESv2_adreno.so libGLESv2_adreno.so@0x1cb557 
2 dalvik-main space (region space)_941_941 (deleted) dalvik-main space @0x2d400083 
3 dalvik-main space (region space)_941_941 (deleted) dalvik-main space @0x2d400083 
4 dalvik-main space (region space)_941_941 (deleted) dalvik-main space @0x2d400083 
5 dalvik-main space (region space)_941_941 (deleted) dalvik-main space @0x2d400083 
6 libGLESv2_adreno.so libGLESv2_adreno.so@0x44580e 
7 libGLESv2_adreno.so libGLESv2_adreno.so@0x1d24c5 
8 libGLESv2_adreno.so libGLESv2_adreno.so@0x1d323f 
9 libGLESv2_adreno.so libGLESv2_adreno.so@0x1b2347 

=============================================================
[triage] Release top crasher #35.
Flags: needinfo?(sdaswani)
Priority: -- → P1
tracking-fennec: --- → ?
That being said, I'm not sure how many crashes is actually significant on our release population.
Liz thoughts on severity?
Flags: needinfo?(sdaswani) → needinfo?(lhenry)
Well, significant but we tend to pay more attention to issues in the top 10 crashes. 
We know that Samsung rolled out api26 (oreo/8.0) to its US and Canadian users recently (from bug 1450793) so this might just be another issue related to that rollout.
Flags: needinfo?(lhenry)
Ok thanks won’t have Softvision work on it now.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1516324
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.