Convert textbox type="search" to a Custom Element

RESOLVED DUPLICATE of bug 1521280

Status

()

enhancement
P5
normal
RESOLVED DUPLICATE of bug 1521280
Last year
5 months ago

People

(Reporter: Paolo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox61 affected)

Details

This may be a case where we want to fold the search behavior into the main 'textbox' Custom Element (conditional on the type attribute) so existing CSS / platform code targeted at textbox continues to work. Once this code is in JS we should have a couple options for how to inject the extra functions / handlers / content.

Updated

Last year
Priority: -- → P5

Updated

5 months ago
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1521280

Updated

5 months ago
No longer blocks: war-on-xbl
You need to log in before you can comment on or make changes to this bug.