'Copy link location' doesn't work with GPM anymore

VERIFIED DUPLICATE of bug 143607

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 143607
16 years ago
13 years ago

People

(Reporter: khindenburg, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020511
BuildID:    2002051121

prior to 2002051121 (ie 200204007*) when I clicked on 'copy link location', I
could then (using gpm) hit the 'middle' button on my mouse in an term and the
'copied link' would print out.  The link doesn't matter (ie page, image, etc).

Seems to be a lot of new bugs in this version...sigh.

Reproducible: Always
Steps to Reproduce:
1.right click on link, choose 'copy link location'
2.
3.

Comment 1

16 years ago
Copy Link Location has been fixed (bug 143607), if this is the fix for you,
which I suspect it is (tho I don't know what GPM is), mention so in here and
I'll mark this as a DUPLICATE
(Reporter)

Comment 2

16 years ago
Duplicate of bug 143607.  

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 143607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.