copy link location don't work anymore !

VERIFIED DUPLICATE of bug 143607

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 143607
16 years ago
13 years ago

People

(Reporter: yggdrasil.keisangi, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

copy link location don't work anymore !

Reproducible: Always
Steps to Reproduce:
1. right click on any link 
2. select "copy link location "
3. try to paste anywhere, you'll see it won't work.

Comment 1

16 years ago
Reporter, always search for existing bugs first, please.

pi

*** This bug has been marked as a duplicate of 143607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.