Mouse button 2 => copy does not copy selected link URL to X clipboard

RESOLVED DUPLICATE of bug 143607

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 143607
16 years ago
14 years ago

People

(Reporter: John Thompson, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In Netscape and previous versions of mozilla (up to 0.99 anyway) I was able to
MB2 on a link URL to copy it (MB2=>Copy link location) to the X clipboard and
paste it into other applications, eg a text editor to add to my cron-driven
download script.  With mozilla-1.0rc2 the clipboard either remains empty or
pastes whatever previous text was in the clipboard.

Comment 1

16 years ago
fixed yesterday

*** This bug has been marked as a duplicate of 143607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.