Closed Bug 1455843 Opened 2 years ago Closed 2 years ago

[wpt-sync] Sync PR 10462 - Accept variation in serialization of 'background'

Categories

(Testing :: web-platform-tests, enhancement, P4)

enhancement

Tracking

(firefox61 fixed)

RESOLVED FIXED
mozilla61
Tracking Status
firefox61 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

()

Details

(Whiteboard: [wptsync downstream error])

Sync web-platform-tests PR 10462 into mozilla-central (this bug is closed when the sync is complete).

PR: https://github.com/w3c/web-platform-tests/pull/10462
Details from upstream follow.

Eric Willigers <> wrote:
>  Accept variation in serialization of 'background'
>  
>  Serialization of the CSS property 'background' varies across browsers.
>  
>  There is an open spec issue:
>  https://github.com/w3c/csswg-drafts/issues/418
>  
>  Until the issue is resolved, we accept a variety of serializations.
>  
>  
>
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/b5a7874d1f31
[wpt PR 10462] - Accept variation in serialization of 'background', a=testonly
Result changes from PR not available.
https://hg.mozilla.org/mozilla-central/rev/b5a7874d1f31
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla61
You need to log in before you can comment on or make changes to this bug.