Closed Bug 1455985 Opened 2 years ago Closed 2 years ago

Add Private Browsing tests

Categories

(Core :: Storage: IndexedDB, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
mozilla61
Tracking Status
firefox61 --- fixed

People

(Reporter: asuth, Assigned: asuth)

References

Details

In bug 1410106 I wrote some privatebrowsing-related tests, but we had to wait to land the tests.  With the bug made visible, we can definitely now land the tests and it's usually preferred to do separate landings on separate bugs.
Priority: -- → P2
https://hg.mozilla.org/mozilla-central/rev/9e2f70627e79
https://hg.mozilla.org/mozilla-central/rev/a9b03b5675e5
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla61
Duplicate of this bug: 1415420
You need to log in before you can comment on or make changes to this bug.