Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 99380
16 years ago
13 years ago

People

(Reporter: Todd, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi All,

    I know I am being ultra picky here, but it would be nice if the 
developers would give choice of several in the (Win32) icon setup.  

    I kind of like the red dinosaur that pops up on the web site.  (The one 
that comes with it looks like a cat on a snake's tail with glowing eyeballs.  
Not to mention that it is the same color as the default NT green desktop,
giving you only a pair of glowing eyeballs.)

    It would also be nice if these icons were included with the Linux
distributions as well.  :)

Many thanks,
--Tony
aewell@gbis.com
(Assignee)

Comment 1

16 years ago
We have problems with the image rights...

see also bug 29303 and bug 28028

*** This bug has been marked as a duplicate of 99380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.