Closed Bug 1456380 Opened 2 years ago Closed 2 years ago

.xpt files are repeatedly rebuilt

Categories

(Firefox Build System :: General, enhancement)

3 Branch
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1455722

People

(Reporter: xidorn, Unassigned)

Details

It seems that whenever I run "mach build", a bunch of .xpt files are always rebuilt. I suspect this is something similar to bug 1218999.

Even worse, in some condition, those files can be rebuilt several times. When I tried to "mach build layout", they are rebuilt four or five times in a single build command.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1455722
Version: Version 3 → 3 Branch
You need to log in before you can comment on or make changes to this bug.