unable to rename folder to lower case lettters that are the same

VERIFIED DUPLICATE of bug 92165

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 92165
16 years ago
13 years ago

People

(Reporter: jg, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

unable to rename folder to lower case lettters that are the same

Reproducible: Always
Steps to Reproduce:
1.create a folder 'Test"
2.Right click on it and select rename, change it to "test", click OK
3.

Actual Results:  "unable to rename the folder, a folder with that name alread
exists"

Expected Results:  should let me change the case

Comment 1

16 years ago
change qa contact
This is a dup bug. 
QA Contact: olgam → sheelar

Comment 2

16 years ago
this is a dup of 92165

*** This bug has been marked as a duplicate of 92165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy as dup 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.