Not enough room @ download

VERIFIED DUPLICATE of bug 69938

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 69938
16 years ago
14 years ago

People

(Reporter: Leif Jensen, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When downloading a (large) file using Mozilla, it seems that it temporarily
stores it both in /tmp, but also in $HOME/.mozilla/<user>/<some id>/Cache. If
free space is too small on the $HOME partition, Mozilla breaks out telling you
that there is not room enough on /tmp/xxxxx.gz. It then copies the 'corrupted'
file to the selected destination and removes both temporary files.

Comment 1

16 years ago
*** Bug 145662 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Dupe of bug 55307
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 69938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.