Uploading a file locks it.

RESOLVED DUPLICATE of bug 126829

Status

--
major
RESOLVED DUPLICATE of bug 126829
17 years ago
14 years ago

People

(Reporter: robert.gelb, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I use RC2 on WinNT.
When I attach a file to a web-based email service (onebox.com in this case) and
then send the mail, Mozilla locks the file. I try to delete it and it says that
there has been a sharing violation (i.e. some other program is using file). 

I used Handle by Sysinternals to find out which program has the file and it
reports that Mozilla does. Closing Mozilla releases the file and I can delete it.
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 126829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.