Forwarding file (Option: As attachment) -> to: gets 2 mails.

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: mh, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

Reproducible: Always
Steps to Reproduce:
1. Forward a mail with a file "as attachment". (Used a .ppt file)

First I get an empty mail. The forwarded file is attached, but without
extention. The file is empty:

User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: Mike@rave.ch
Subject: [Fwd: Alkohol]
Content-Type: multipart/mixed;
 boundary="------------070800030902090102060304"
Content-Length: 1788586
Status:   

This is a multi-part message in MIME format.
--------------070800030902090102060304
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit


--------------070800030902090102060304
Content-Type: message/rfc822;
 name="Alkohol"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline;
 filename="Alkohol"


Then a second mail follows, including the attachment, but that mail looks like
it has been sent from the author of the forwarded mail directly!

Expected Results:  One mail, where I can see that it has been forwarded from: ->
to: and the file(s) attached.

Same for Windows and Linux.
Forwading "inline" works fine.

Comment 1

17 years ago
This sounds like a NETSCAPE BUG!

Updated

16 years ago
QA Contact: trix → yulian
QA Contact: yulian → stephend

Comment 2

16 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.
(Reporter)

Comment 3

16 years ago
WorksForMe: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624 (RC3)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.