Imported Bookmarks include %20 instead of Spaces

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When this version imported my IE Favorites, it listed them with a %20 instead of
a space. As in Internet%20Explorer. The default Mozilla bookmarks have spaces in
them.  The use of the %20 makes it hard to read.  Earlier versions didn't do this.

Also individual bookmarks and folders are intermixed.  I would like to have
folders at the top of the list and then individual items.  I think it was that
way before.

Comment 1

17 years ago
What is "this version"? Please always include build ID in bug-reports.
Resolving as dup of bug 130079, now fixed. You will have to import the IE
favorites again to make the fix take effect.

*** This bug has been marked as a duplicate of 130079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Ok The build was Gecko/20020510 which was today's build, so I am not sure it 
was fixed.  I deleted my imported IE bookmarks, but I'm not sure how to import 
the IE favorites into Mozilla. 
The help is not correct any how. The import in on the Tools menu of the Manage 
Bookmarks dialog, not the files menu.  However IE favorites seem to be a 
collection of files and folders in the Docuuments and 
Settings\Username\Favorites folder and Mozilla is looking for one .htm or .html 
file to import. Where is it under Win2000?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

17 years ago
Ok The build was Gecko/20020510 which was today's build, so I am not sure it 
was fixed.  I deleted my imported IE bookmarks, but I'm not sure how to import 
the IE favorites into Mozilla. 
The help is not correct any how. The import in on the Tools menu of the Manage 
Bookmarks dialog, not the files menu.  However IE favorites seem to be a 
collection of files and folders in the Docuuments and 
Settings\Username\Favorites folder and Mozilla is looking for one .htm or .html 
file to import. Where is it under Win2000?
(Reporter)

Comment 4

17 years ago
Finally figured out how to export IE Favorites so they could be imported.  
Imported and they work just fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.