Html remarks beginning with <!-- will be shown ...

VERIFIED DUPLICATE of bug 137628

Status

()

Core
HTML: Parser
VERIFIED DUPLICATE of bug 137628
16 years ago
16 years ago

People

(Reporter: Robert Graf, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

On this page the remark in
<td class="bxMain">
			<p class="Time">Tue, May-21 / 05:44:39 UTC</p>
<!-- <p class="pe"><strong>IMPORTANT:</strong>It might happen that you'll
receive an 'Internal Server Error' - if it is so, please wait two seconds and
try 'Reload'. I hope my server hosting provider will find this bug until
tomorrow.</p> -->
			<div class="bxMain">
				<p class="mn">House/Club Chart</p>

will be shown.

Reproducible: Sometimes
Steps to Reproduce:
1. Go to the site
2. Maybe you can see it - if not press reload sometimes 


Actual Results:  "IMPORTANT: It might ..."

will be shown on this site - (also the word IMPORTANT in bold) including '-->'
which is the end of the remark.



Expected Results:  Should not show the remark as IE & Opera! It NEVER happend
BEFORE Mozilla Release Candidate 1!!!!



There is NO HTML-bug! Sometimes it happens and sometimes not - I don't know why!
- It's my website and I'm a computer programer!

Comment 1

16 years ago
fix checked in on the 17th

*** This bug has been marked as a duplicate of 137628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.