Need MathML release notes for Mozilla 1.0

RESOLVED DUPLICATE of bug 133795

Status

()

RESOLVED DUPLICATE of bug 133795
17 years ago
15 years ago

People

(Reporter: roland.mainz, Assigned: rbs)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
RFE: Need MathML release notes for Mozilla 1.0

We should collect here a couple of items for the 1.0 release notes...
(Assignee)

Comment 1

17 years ago
Mind pasting what you have in mind to start the iteration?
(Reporter)

Comment 2

17 years ago
rbs wrote:
> Mind pasting what you have in mind to start the iteration?

I want a seperate section in the release notes about MathML - which means we
need some entries making it "worth" to create such a seperate entry... :)

Comment 3

16 years ago
Darn right.
I tried Math ML, got this little pop-up alert saying that I
needed some fonts, and now I can't get it back,
and can't find (on the website) what fonts I need to
install and how to install them.

Comment 4

15 years ago
since there's nothing here -> dupe

*** This bug has been marked as a duplicate of 133795 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.