Closed Bug 1459165 Opened 5 years ago Closed 3 years ago

[Pinterest] Buttons from Add Photos overlap Text area

Categories

(Web Compatibility :: Desktop, defect, P1)

Tracking

(firefox-esr52 fixed, firefox-esr60 wontfix, firefox59 wontfix, firefox60 wontfix, firefox61 wontfix)

RESOLVED WORKSFORME
Tracking Status
firefox-esr52 --- fixed
firefox-esr60 --- wontfix
firefox59 --- wontfix
firefox60 --- wontfix
firefox61 --- wontfix

People

(Reporter: bogdan_maris, Unassigned)

References

()

Details

(Keywords: webcompat:needs-diagnosis, Whiteboard: [platform-rel-Pinterest][needsdiagnosis])

Attachments

(3 files)

[Affected versions]:
- Firefox 60.0RC
- Nightly 61.0a1
- Firefox 50.0RC

[Affected platforms]:
- Windows 7 64bit
- Ubuntu 14.04 64bit
- macOS 10.13

[Steps to reproduce]:
1. Visit https://pinterest.com
2. Login with Facebook, Google or email.
3. Click any Pin
4. Click Add Photo

[Expected result]:
- The prompt in which the user adds a photo is correctly displayed.

[Actual result]:
- Share on facebook, Cancel and Done buttons from the prompt are laid over text area field.

[Regression range]:
- This is not a recent regression, it reproduces back to Fx 50. 

[Additional notes]:
- Screenshot showing the issue is attached in the bug.
Attached image Pinterest macos.png
I can reproduce the issue in Firefox 61 for Linux but not in MacOS 10.13. Doesn't reproduce in Chrome for Linux either.
platform-rel: --- → ?
Whiteboard: [platform-rel-Pinterest][needsdiagnosis]
(In reply to Adam Stevenson [:adamopenweb] from comment #1)
> Created attachment 8973213 [details]
> Pinterest macos.png
> 
> I can reproduce the issue in Firefox 61 for Linux but not in MacOS 10.13.
> Doesn't reproduce in Chrome for Linux either.

That's interesting, I did double check on macOS 10.13 and I can reproduce on latest Nightly without issues... (iMac, mid 2011, AMD Radeon HD 6750M 512MB). Indeed Chrome does not show this behaviour.
Flags: needinfo?(oana.arbuzov)
Priority: -- → P1
I was able to reproduce the issue.

[Tested with]
Browser / Version: Firefox Nightly 62.0a1 (2018-05-10)
Operating System: Windows 10 Pro
Flags: needinfo?(oana.arbuzov)
Product: Tech Evangelism → Web Compatibility

See bug 1547409. Moving webcompat whiteboard tags to keywords.

this is working for me

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.