Closed Bug 1459483 Opened 3 years ago Closed 1 year ago

Remove broken support for plain_text.wrap_long_lines in subframes.

Categories

(Core :: CSS Parsing and Computation, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1514655

People

(Reporter: emilio, Assigned: emilio)

References

(Blocks 1 open bug, )

Details

This will be the last internal consumer of the StyleSheet set machinery.

This feature is broken, see bug 851230, and this bug's URL.
Summary: Remove broken support for plain_text.wrap_long_lines. → Remove broken support for plain_text.wrap_long_lines in subframes.
Priority: -- → P3

This looks like a dupe of bug 1514655 to me, please reopen if I'm misreading.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1514655
You need to log in before you can comment on or make changes to this bug.