Closed Bug 14596 Opened 21 years ago Closed 21 years ago

File | Close in wrong place in menu

Categories

(SeaMonkey :: General, defect, P4, major)

Tracking

(Not tracked)

VERIFIED WONTFIX

People

(Reporter: cpratt, Assigned: german)

Details

Build ID: 1999092208
Platform: Windows NT, Linux

To reproduce:
- Launch apprunner
- Click File to drop down the File menu

Result: Close is now somewhere towards the top of the menu and not directly
above Exit

Expected result: Close should always be just about Exit.
QA Contact: claudius → cpratt
can't really tell who is working on this. Give it to don.
Assignee: shuang → don
On the mac close does not go down by exit so make sure this doesn't break when
this bug is fixed.
Assignee: don → german
Newer Windows apps put close at the top of the File menu (below Open).   I
believe this is where is should be in Mozilla.
Priority: P3 → P4
good point, michael. in office 2000 it's file | new, open, close - close is not
directly above exit.
I like this behaviour since it makes it harder to accidentally Exit when you
meant to close.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WONTFIX
you guys already pointed out the expected merits of this design. This item is
actually closer in connotative meaning to Save than it is to exit so that's why
it was decided that it goes there.
Status: RESOLVED → VERIFIED
Marking as verified, but if Close shows up at any position other than the
penultimate or between Open and Save, I'll reopen. :)
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.