Closed Bug 1459863 Opened 3 years ago Closed 5 months ago

Welcome screen slides' options are not fully visible in landscape mode

Categories

(Firefox for Android Graveyard :: Awesomescreen, defect, P5)

Firefox 62
ARM
Android
defect

Tracking

(fennec?, firefox60 affected, firefox61 affected, firefox62 affected)

RESOLVED INCOMPLETE
Tracking Status
fennec ? ---
firefox60 --- affected
firefox61 --- affected
firefox62 --- affected

People

(Reporter: igor.lazar, Unassigned)

Details

Attachments

(1 file)

[Tracking Requested - why for this release]:

Environment: 
Device: Tablet Huawei M3 Lite (Android 7.0);
Build: Nightly 62.0a1 (2018-05-07);

Steps to reproduce:
1. Launch Fennec with a clean profile;
2. Swipe through Welcome screen slides in landscape view

Expected result:
"Next" option is fully visible to user on the Privacy slide
"Sign in to Sync" and "Not right now" options are fully visible on the Sync slide

Actual result:
Privacy and Sync slides do not have their options fully visible (cropped)

Notes:
Also reproducible on Samsung Galaxy J7 - Android (7.0), Nokia 6 (Android 7.1.1) and Sony Xperia Z5 (Android 7.0)
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1401505
Hey Kevin,
not sure if this is dupe - as the case Igor is mentioning is for tablet. 
Are we gonna enforce portrait for tablets too? Not sure how many users use tablets in portrait. But if we do decide that, we need to create a gif, notification, something to let them know to rotate the device.
Flags: needinfo?(michael.l.comella)
Flags: needinfo?(kbrosnan)
Flags: needinfo?(abovens)
It is fine to me for now. Do we have any plans to address this before Fenix? It has been shipping for years.
Flags: needinfo?(kbrosnan)
I think we can leave this as is for the time being.
Flags: needinfo?(abovens)
Flags: needinfo?(michael.l.comella)
Let's leave this open until bug 1401505 is actually fixed (because I'm not sure it will be so it's good to be aware of this).
Status: RESOLVED → REOPENED
Priority: -- → P3
Resolution: DUPLICATE → ---
Re-triaging per https://bugzilla.mozilla.org/show_bug.cgi?id=1473195

Needinfo :susheel if you think this bug should be re-triaged.
Priority: P3 → P5
We have completed our launch of our new Firefox on Android. The development of the new versions use GitHub for issue tracking. If the bug report still reproduces in a current version of [Firefox on Android nightly](https://play.google.com/store/apps/details?id=org.mozilla.fenix) an issue can be reported at the [Fenix GitHub project](https://github.com/mozilla-mobile/fenix/). If you want to discuss your report please use [Mozilla's chat](https://wiki.mozilla.org/Matrix#Connect_to_Matrix) server https://chat.mozilla.org and join the [#fenix](https://chat.mozilla.org/#/room/#fenix:mozilla.org) channel.
Status: REOPENED → RESOLVED
Closed: 3 years ago5 months ago
Resolution: --- → INCOMPLETE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.