Details in cookie window

VERIFIED DUPLICATE of bug 23508

Status

()

Core
Networking: Cookies
VERIFIED DUPLICATE of bug 23508
16 years ago
13 years ago

People

(Reporter: tessarakt, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Earlier, in the window where Mozilla asked for permission to set a cookie, the
details (name, value, expire date) of the cookie were shown.

This is not the case any longer.

I also could not find a config option for that.

Can you please bring back the old behavior?

Comment 1

16 years ago
reporter: as far as I'm aware Mozilla has never shown that data. Marking as a
dup to the bug that requests this. Interested in if you remember when this
worked, though.

*** This bug has been marked as a duplicate of 23508 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

16 years ago
Reporter is thinking of Nav 4.  This information has never been present in 
either gromit (nav 5) or seamonkey (nav 6).
(Reporter)

Comment 3

16 years ago
If you look at comments #54 ff., you see that the bug was obviously already fixed.

Comment 4

15 years ago
VERIFIED/dupe
Status: RESOLVED → VERIFIED
QA Contact: tever → cookieqa

Updated

13 years ago
QA Contact: networking.cookies → benc
You need to log in before you can comment on or make changes to this bug.