Closed Bug 1460388 Opened 4 years ago Closed 4 years ago

Right click context menu would not popup on Browser Console

Categories

(DevTools :: Console, defect)

x86_64
Windows 10
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1456852

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

Steps To Reproduce:
1. "Enable browser chrome and add-on debugging toolboxes"
   or
   set devtools.chrome.enabled = true
2. Open Browser Console (Ctrl+Shift+J)
3. Right click on textbox at bottom of the Browser Console

Actual Results:
Nothing happens

Expected Results:
Context menu should popup
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1456852
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.