Very slow at windows 10 build 1803

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
Last year
Last year

People

(Reporter: bruno.devpod, Unassigned)

Tracking

60 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

Last year
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.139 Safari/537.36

Steps to reproduce:

Trying to open any webpage after upgraded my windows 10 to build 1803


Actual results:

It seems like some kind of connectivity problems, I see the status bar stay on Starting TLS Handshaking for very long time, any site takes 10-20 minutes just to open (if it happens). When I try the same site over Edge or Chrome everything works fine.


Expected results:

It should open any site fast.
Reporter

Comment 1

Last year
Just for additional information, I had to submit this bug through Chrome. I tried to open this bug page and it took 2 minutes to load, always stuck at the "Waiting for ..."
Reporter

Comment 2

Last year
It seems to be related to establishing the connection, once it establishes it is fast, like in a download for example, it takes very long to start, and after that it downloads fast. But it makes the browsing impractical obviously.
Hi Bruno,

Could you please provide the Firefox build ID from about:support?

Also, please try with a new clean Firefox profile (https://goo.gl/AWo6h8) as well as safe mode (https://goo.gl/AR5o9d), to eliminate custom settings as a possible cause and report back the results. 

Thanks
Flags: needinfo?(bruno.devpod)
Reporter

Comment 4

Last year
My Firefox build ID is 20180503143129

But I also had this problem with Firefox 59. The update to 60 didn't help.
Flags: needinfo?(bruno.devpod)
Reporter

Comment 5

Last year
I did the "Refresh Firefox" and it appears to have solved the problem.
Based on comment 5 from the reporter, I'm marking this as Resolved WFM.
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.