Window control icons in wrong position after removing Title Bar

RESOLVED DUPLICATE of bug 1447775

Status

()

defect
RESOLVED DUPLICATE of bug 1447775
Last year
Last year

People

(Reporter: joshas, Unassigned)

Tracking

(Blocks 1 bug)

60 Branch
All
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME?])

Attachments

(1 attachment)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180503143129

Steps to reproduce:

Ubuntu 18.04, Firefox 60.0
1. Open customize.
2. Remove check from Title Bar option
3. Press Done button.


Actual results:

Window control icons (minimize, maximize, close) are lower than they are supposed to be.
After resizing window icons move to correct position.


Expected results:

Window control icons should be centered on buttons.
Duplicate of bug 1439311?
Blocks: gtktitlebar
Has STR: --- → yes
Component: Untriaged → Widget: Gtk
OS: Unspecified → Linux
Product: Firefox → Core
Hardware: Unspecified → All
Whiteboard: [DUPEME?]
That's a dupe of Bug 1447775
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1447775
You need to log in before you can comment on or make changes to this bug.