Closed Bug 1461216 Opened 3 years ago Closed 3 years ago

Remove minCompatible*Version prefs

Categories

(Toolkit :: Add-ons Manager, enhancement, P3)

enhancement

Tracking

()

VERIFIED FIXED
mozilla62
Tracking Status
firefox62 --- verified

People

(Reporter: kmag, Assigned: kmag)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

These aren't useful since the move to WebExtensions (which aren't supported on any version even close to the current values), and add a lot of code complexity.
Priority: -- → P3
Comment on attachment 8975360 [details]
Bug 1461216: Remove minCompatible*Version preferences.

https://reviewboard.mozilla.org/r/243650/#review250896
Attachment #8975360 - Flags: review?(aswan) → review+
https://hg.mozilla.org/mozilla-central/rev/31bed11dad6b
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla62
Attached image minCompatible.JPG
Reproduced in Firefox 59.0a1 (20180101220336).
Retested and verified in Firefox 62.0a1 (20180523100147) on Windows 10 64Bit and MacOS 10.13.3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.