Firefox 62 (nightly) with titlebar rendering have squared white corner outside round window cornder

RESOLVED DUPLICATE of bug 1408360

Status

()

defect
RESOLVED DUPLICATE of bug 1408360
11 months ago
11 months ago

People

(Reporter: koalay, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180509234620

Steps to reproduce:

1. Run Firefox 62 (Nightly) on Ubuntu 18.04.
2. Click the hamburger button on top right and click "Customize". Uncheck "Title Bar" and click "Done".
3. Ensure the window is not maximized.
4. Put the window on top of something black.


Actual results:

On the top title bar, a sharp squared corner is rendered outside of the ordinary round corner.


Expected results:

Only the round corner is supposed to be there.
(Reporter)

Updated

11 months ago
Blocks: gtktitlebar
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Updated

11 months ago
No longer blocks: gtktitlebar
Status: UNCONFIRMED → RESOLVED
Has STR: --- → yes
Last Resolved: 11 months ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1408360
You need to log in before you can comment on or make changes to this bug.