Closed Bug 1461625 Opened 2 years ago Closed 2 years ago

Block abusive add-on with GUID {38363d75-6591-4e8b-bf01-0270623d1b6c}

Categories

(Toolkit :: Blocklist Policy Requests, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: TheOne, Assigned: TheOne)

Details

This add-on introduced leaking visited domains to remote parties. The developer has been warned before about a similar privacy violation in an earlier version, so I suggest we block all versions.
The block has been staged. Philipp, could you please review and push?
Flags: needinfo?(philipp)
Done
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(philipp)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.