SubstitutingProtocolHandler should lower-case substitutions when they are added

RESOLVED DUPLICATE of bug 1461590

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 1461590
a year ago
a year ago

People

(Reporter: aswan, Assigned: kmag)

Tracking

60 Branch
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
+++ This bug was initially created as a clone of Bug #1461590 +++

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180503143129

Steps to reproduce:

Updating openSUSE Tumbleweed to  20180511 with the 60.0 version of 'MozillaFirefox' and 'MozillaFirefox-translations-common' package


Actual results:

1. The Add-ons manager show a message like "*** Language Pack could not be verified foe use in Firefox. Proceed with caution." above every items of language packs.
2. The interface of Preferences mixes with English and Chinese (locale language).


Expected results:

1. The language packs should not be unsigned.
2. The interface should be shown with Chinese (locale language).
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1461590
You need to log in before you can comment on or make changes to this bug.