Simple Chinese translation is totally missing in Preferences tab

RESOLVED DUPLICATE of bug 1461590

Status

defect
RESOLVED DUPLICATE of bug 1461590
Last year
Last year

People

(Reporter: i, Assigned: shaohua.wen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180503143129

Steps to reproduce:

1. Installed Firefox 60.0 from openSUSE Tumbleweed official repository. Chinese language package is installed.
2. Open Preferences tab.



Actual results:

Preferences tab is not translated.
60.0.1 will be released shortly and include a fix for that.
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1461590
You need to log in before you can comment on or make changes to this bug.