Win Installer fails to see network connection

VERIFIED DUPLICATE of bug 145776

Status

--
major
VERIFIED DUPLICATE of bug 145776
17 years ago
14 years ago

People

(Reporter: ralvy, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020521
BuildID:    20020522

For the last few builds, I have had to download the complete 11mb package found
after penetrating the etc link on the Mozilla page. This is because relying on
the win32-installer always seems to result in an error message stating that my
network connection must be down, eventhough it isn't.

Reproducible: Always
Steps to Reproduce:
1. Run win32-installer
2. 
3.

Actual Results:  The download screen appears, and then an error message saying
I'm not connected to my network.

Expected Results:  obvious.
(Assignee)

Comment 1

17 years ago
How do you connect to the network? What kind of machine are you on? Do you go
through a proxy?

This is working for an overwhelming number of people, any details you can throw
our way on why your case is different would help.
(Reporter)

Comment 2

17 years ago
I'm connecting via a 56k dial-up. No proxy. A generic 750mz W2k box. I've
gettign nightly builds for months without a problem with the installer. I
noticed this problem start happening with the 20020517 build, and ever since. A
clean install doesn't seem to solve it. I also noticed one other user
complaining about this. Here's his post:

Wed May 22 16:52:02 2002
From: Nigel L <ckjnigel@totalise.co.uk>
Newsgroups: netscape.public.mozilla.builds
Subject: Win 5/18 stub installer won't dl

It kept complaining of being unable to connect to the network.  I dl'd 
the sea and that installed OK.

Comment 3

17 years ago
dupe

*** This bug has been marked as a duplicate of 145776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.