Closed Bug 1462520 Opened Last year Closed Last year

Intermittent font-default.html | Aborting task - max run time exceeded!

Categories

(Testing :: Reftest, defect)

Version 3
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1420394

People

(Reporter: nataliaCs, Unassigned)

Details

Failure: https://treeherder.mozilla.org/#/jobs?repo=autoland&revision=56396f687c8ef74ebfc0a90f9f065e593953d69e&group_state=expanded&selectedJob=179088308

Failure log: https://treeherder.mozilla.org/logviewer.html#?job_id=179088308&repo=autoland

Task details: https://tools.taskcluster.net/groups/aDIQe08mSIelgPEBWtnCFg/tasks/ZaP0qduNT3aqrIH5JxXoXg/details

17:33:11     INFO - REFTEST TEST-START | file:///Users/cltbld/tasks/task_1526599990/build/tests/reftest/tests/layout/reftests/reftest-sanity/font-default.html != file:///Users/cltbld/tasks/task_1526599990/build/tests/reftest/tests/layout/reftests/reftest-sanity/font-default.html
17:33:11     INFO - REFTEST INFO | RESTORE PREFERENCE pref(font.size.variable.zh-HK,16)
17:33:11     INFO - REFTEST INFO | RESTORE PREFERENCE pref(font.size.variable.x-western,16)
17:33:11     INFO - REFTEST TEST-LOAD | file:///Users/cltbld/tasks/task_1526599990/build/tests/reftest/tests/layout/reftests/reftest-sanity/font-default.html | 6 / 10 (60%)
17:33:11     INFO - REFTEST INFO | SET PREFERENCE pref(font.size.variable.x-western,24)
17:33:11     INFO - REFTEST TEST-LOAD | file:///Users/cltbld/tasks/task_1526599990/build/tests/reftest/tests/layout/reftests/reftest-sanity/font-default.html | 6 / 10 (60%)
[taskcluster 2018-05-18T00:33:11.835Z] Aborting task - max run time exceeded!
[taskcluster 2018-05-18T00:33:11.851Z] Exit Code: -1
[taskcluster 2018-05-18T00:33:11.851Z] === Task Finished ===
[taskcluster 2018-05-18T00:33:11.851Z] Task Duration: 59m58.768184358s
[taskcluster 2018-05-18T00:33:12.445Z] Uploading artifact public/logs/localconfig.json from file logs/localconfig.json with content encoding "gzip", mime type "application/json" and expiry 2019-05-17T22:33:10.061Z
[taskcluster 2018-05-18T00:33:12.940Z] Uploading artifact public/logs/log_critical.log from file logs/log_critical.log with content encoding "gzip", mime type "text/plain" and expiry 2019-05-17T22:33:10.061Z
[taskcluster 2018-05-18T00:33:13.501Z] Uploading artifact public/logs/log_error.log from file logs/log_error.log with content encoding "gzip", mime type "text/plain" and expiry 2019-05-17T22:33:10.061Z
[taskcluster 2018-05-18T00:33:13.858Z] Uploading artifact public/logs/log_fatal.log from file logs/log_fatal.log with content encoding "gzip", mime type "text/plain" and expiry 2019-05-17T22:33:10.061Z
[taskcluster 2018-05-18T00:33:14.245Z] Uploading artifact public/logs/log_info.log from file logs/log_info.log with content encoding "gzip", mime type "text/plain" and expiry 2019-05-17T22:33:10.061Z
[taskcluster 2018-05-18T00:33:15.191Z] Uploading artifact public/logs/log_raw.log from file logs/log_raw.log with content encoding "gzip", mime type "text/plain" and expiry 2019-05-17T22:33:10.061Z
[taskcluster 2018-05-18T00:33:16.165Z] Uploading artifact public/logs/log_warning.log from file logs/log_warning.log with content encoding "gzip", mime type "text/plain" and expiry 2019-05-17T22:33:10.061Z
[taskcluster 2018-05-18T00:33:16.539Z] Uploading artifact public/test_info/reftest_errorsummary.log from file build/blobber_upload_dir/reftest_errorsummary.log with content encoding "gzip", mime type "text/plain" and expiry 2019-05-17T22:33:10.061Z
[taskcluster 2018-05-18T00:33:16.962Z] Uploading artifact public/test_info/reftest_raw.log from file build/blobber_upload_dir/reftest_raw.log with content encoding "gzip", mime type "text/plain" and expiry 2019-05-17T22:33:10.061Z
[taskcluster 2018-05-18T00:33:18.727Z] Uploading artifact public/test_info/system-info.log from file build/blobber_upload_dir/system-info.log with content encoding "gzip", mime type "text/plain" and expiry 2019-05-17T22:33:10.061Z
[taskcluster 2018-05-18T00:33:18.780Z] Task not successful due to following exception(s):
[taskcluster 2018-05-18T00:33:18.780Z] Exception 1)
[taskcluster 2018-05-18T00:33:18.780Z] signal: killed
[taskcluster 2018-05-18T00:33:18.780Z]
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1420394
You need to log in before you can comment on or make changes to this bug.