Closed Bug 1463453 Opened 2 years ago Closed 2 years ago

The onboarding sections are misaligned between themselves when displayed vertically

Categories

(Firefox :: Messaging System, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 62
Iteration:
62.2 - Jun 4
Tracking Status
firefox60 --- unaffected
firefox61 --- unaffected
firefox62 --- verified

People

(Reporter: cmuresan, Assigned: ursula)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

[Affected versions]:
- Nightly 62.0a1 Build ID 20180521100109

[Affected Platforms]:
- All Windows
- All Mac
- All Linux

[Prerequisites]:
- Have "browser.newtabpage.activity-stream.asrouterExperimentEnabled" set to true.

[Steps to reproduce]:
1. Open new tabs until the new onboarding modal is displayed.
2. Resize the browser so that the sections are displayed vertically.
3. Observe how the three sections are aligned.

[Expected results]:
- The sections are aligned with one another.

[Actual results]:
- The sections are misaligned between themselves.

[Notes]:
- Attached a screenshot of the issue.
Blocks: 1457565
Iteration: --- → 62.2 - Jun 4
Priority: -- → P3
Assignee: nobody → usarracini
Priority: P3 → P2
Commit pushed to master at https://github.com/mozilla/activity-stream

https://github.com/mozilla/activity-stream/commit/9fd40dee03c5e0acce598ef92a8184e8ffbee897
Fix Bug 1463453 - The onboarding sections are misaligned between themselves when displayed vertically (#4174)
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Blocks: 1465172
https://hg.mozilla.org/mozilla-central/rev/609a288fe314
Priority: P2 → P1
Target Milestone: --- → Firefox 62
I have verified that the issue is no longer reproducible on the latest Nightly 62.0a1 (Build ID 20180604100129) on Windows 10 x64, Mac 10.12.6 and Arch Linux x64.
Status: RESOLVED → VERIFIED
Component: Activity Streams: Newtab → Messaging System
You need to log in before you can comment on or make changes to this bug.