Cannot install recent nightly builds

VERIFIED DUPLICATE of bug 145776

Status

VERIFIED DUPLICATE of bug 145776
17 years ago
14 years ago

People

(Reporter: fmcgee, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I've retrieved the past three days' worth of nightly builds for MS-Windows. 
I've attempted to install them, but once I've answered the set-up questions and
go on to downloading the files, I get this error:  Setup has encountered a
network problem and has paused the download.  If you have just lost your network
connection, please click Resume once your network has been reestablished.
I can get setup to complete if I use HTTP instead of FTP to transfer the files.
 I will check my configuration, but there haven't been any changes on the two
Win2K PCs that are unable to complete setup via FTP.

Comment 1

17 years ago
dupe

*** This bug has been marked as a duplicate of 145776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.