Mozilla always starts up on a www.apps5.oingo.com page

VERIFIED DUPLICATE of bug 140797

Status

VERIFIED DUPLICATE of bug 140797
17 years ago
14 years ago

People

(Reporter: galileus, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; fr-FR; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051005

When launching Mozilla, , the browser wondow goes to
http://apps5.oingo.com/apps/domainpark/domainpark.cgi?s=
find&dp_lp=7&cid=GOTO6262&dp_format
=1.3&dp_p4pid=idealab&dp_own=Idealab&dp_cm=_b&dp_c1=000099

I configured Mozilla to open Mail and News page first, and only. But still the
browser launches itself to that very page. My own home page is displayed only
after closing the http://apps5.oingo.com/ page and relaunching the browser
clicking on the left low "M" button.

Reproducible: Always
Steps to Reproduce:
1.Launch navigator
2.see what happens
3.

Actual Results: 
http://apps5.oingo.com/apps/domainpark/domainpark.cgi?s=find&dp_lp=7&cid=GOTO6262&dp_format
=1.3&dp_p4pid=idealab&dp_own=Idealab&dp_cm=_b&dp_c1=000099

Expected Results:  Mozilla should open my mail window, and not the navigator window.

Comment 1

17 years ago
similar: bug 107966, bug 140797

Reporter: POP or IMAP mail ?

Comment 2

17 years ago
WorksForMe using FizzillaCFM/2002051005 (RC2). I set Mozilla to start up showing
only Mail & Newsgroups, quit Mozilla, then restarted it. It started up and
showed only Mail & Newsgroups.

Chareix, can you reproduce this problem using a new Mozilla user profile?

Comment 3

17 years ago
Reporter mailed: "Pop account"

Comment 4

17 years ago
this is the weirdest think i've seen till now..

Whenever i now hit the history sidebar tab, this url loads:
http://apps5.oingo.com/apps/domainpark/domainpark.cgi?s=find&dp_lp=7&cid=GOTO6262&dp_format=1.3&dp_p4pid=idealab&dp_own=Idealab&dp_cm=_b&dp_c1=000099

I've never been there till today, when reading this bug. Now it's gotten "stuck"
as some kind of "loader" in history.

Comment 5

17 years ago
not so weird... each time i click the history tab, mozilla tries to go to the
url "find" 

Which resolves to find.com, which again redirects to apps5.oingo.com

Comment 6

17 years ago
resolving as dup of bug 140797
the "find" syndrome is in bug 143707 also.

*** This bug has been marked as a duplicate of 140797 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

17 years ago
That bug is the same as the n° 140797. Fix consists in removing the
'localstore.rdf' file in
Users/your_user_name/Library/mozilla/profiles/default/XXXXXXX.slt/
directory (if you're under OS X.)
Worked fine for me.
Bug closed
Status: RESOLVED → CLOSED
(Assignee)

Comment 8

17 years ago
Please don't use "closed", "later" or "remind"
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 9

17 years ago

*** This bug has been marked as a duplicate of 140797 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 10

17 years ago
Matti said

Additional Comments From Matti@epost.de  2002-05-24 10:21 -------
Please don't use "closed", "later" or "remind"

In my opinion, it's closed. It probably came from replacing Netscape 6 by Mozilla.
I leave it as resolved duplicate. And, yes, if you like, mark it as "remind".
(Assignee)

Comment 11

17 years ago
v

"verified Dupe" is the end-state
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.