Block pop-up windows / JS events selectively on a server basis.

RESOLVED DUPLICATE of bug 38966

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 38966
16 years ago
13 years ago

People

(Reporter: Mart Rootamm, Assigned: Matti)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Block pop-up windows and/or separate JavaScript events and/or all JavaScript on 
selected servers the way cookies and images can be blocked.

I find this even more useful than what current builds can do, because there are 
some good sites that do rely on pop-up windows that users don't regard as 
intrusive and my guess is that people tend to visit less websites that use too 
intrusive pop-ups (erotica).

Possible other component: Event Handling

Comment 1

16 years ago
related to bug 115353?

Comment 2

16 years ago
I don't this that this request is just about cleaning up the UI, but adding
options to do it selectively.

dup of 38966   

*** This bug has been marked as a duplicate of 38966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.