Double-click word selection doesn't add new words automatically w/mouse movement

RESOLVED DUPLICATE of bug 16203

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 16203
16 years ago
13 years ago

People

(Reporter: Matt Sheffield, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    20020510

After a user double-clicks on a word and then drags the mouse over successive
words, those words are not automatically selected as is the standard user
interface convention. Some platforms may not follow this convention but the vast
majority do so it would be best for Mozilla to follow this standard.

This bug applies to all components including forms, regular HTML, Composer and
Mail windows.

Reproducible: Always
Steps to Reproduce:
1. Double-click a word and try to extend the selection to other words by
dragging the mouse.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 16203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.