Closed Bug 1463937 Opened 2 years ago Closed 7 months ago

SVG rendering not with sharp edges

Categories

(Core :: SVG, defect, P3)

61 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 608812

People

(Reporter: sam, Unassigned)

References

()

Details

(Keywords: testcase)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.48 Safari/537.36

Steps to reproduce:

Added <svg> icons to web page. Test case is here: https://jsfiddle.net/h83a8La9/3/


Actual results:

Discovered the rendering of the SVG on Firefox to be different to all other browsers on MacOS (and possibly Windows) and with blurred edges. 


Expected results:

The icons should render with nice crisp edges. You can view the test case in Chrome and Safari to see the difference; they render the icons correctly with crisp edges.
(In reply to sam from comment #0)
> (and possibly Windows)

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
20180523100147

Screenshot comparing Vivaldi, Edge, and Nightly.
Has STR: --- → yes
Component: Untriaged → SVG
Keywords: testcase
Product: Firefox → Core
Priority: -- → P3
Status: UNCONFIRMED → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608812
You need to log in before you can comment on or make changes to this bug.