Closed Bug 14643 Opened 21 years ago Closed 21 years ago

Select popup appears behind text widgets.

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3, major)

All
Windows NT

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 10503

People

(Reporter: nbaca, Assigned: rods)

Details

Build 1999092209M11: Win32/NT4, Linux/Redhat 6.0, Mac 8.5.1

I thought this was reported already but have been unable to find the bug. I've
set Severity to Major because I can't add a new IMAP or News account on the Mac.

Overview: Using the Account Wizard try to add a new IMAP or News account. When
the Server Information dialog appears notice for the "Server Type" field that it
is difficult to select an IMAP or News server. For Windows and Linux there is a
workaround but on the Mac I can only select POP.

Steps to reproduce:
1. Launch Mail.
2. Launch Account Wizard by selecting Edit/Account Setup and selecting the "New
Account" button.
3. Continue through the dialogs until you get to the "Server Information"
dialog.
4. In the "Server Information" dialog go to the "Server Type:" dropdown and
click on the down arrow.

Actual Results:
Windows and Linux:
1. Can't clearly see the IMAP and News choices due to garbage displaying.
Workaround: For Windows and Linux, hold the mouse button down while selecting
the down arrow. You can vaguely see the IMAP choice so keep the mouse pressed
and highlight IMAP. Then release the mouse and IMAP should appear.

Mac:
1. Can't clearly see the IMAP and News choices due to garbage displaying.
2. I haven't found a workaround for the MAC. I've tried clicking, clicking
multipe times, dragging the mouse to the IMAP option but nothing makes IMAP (or
News) appear next to the "Server Type:".
QA Contact: lchiang → nbaca
QA Contact to nbaca.
Assignee: alecf → rods
Summary: Account Wizard: Server, Difficult To Select IMAP or News → Select popup appears behind text widgets.
there's already at least two bugs filed against this. Reassigning to rods to
mark as a dupe.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
nevermind, I found it.


*** This bug has been marked as a duplicate of 10503 ***
Status: RESOLVED → VERIFIED
Verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.