Once Mozilla is running, I cannot start another instance of mozilla by running the "mozilla" command.

RESOLVED DUPLICATE of bug 122698

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 122698
16 years ago
14 years ago

People

(Reporter: Daniel Carrera, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020521
BuildID:    2002052109

Once mozilla is running, if I try to run another instance by invoking
it on the command-line (or any other method), I get the "Select User Profile" popup.

I have only on profile ("default").  When I click on "start mozilla" I get the
error:

   Mozilla cannot use the profile "default" because it is in use.
   Please choose another profile or create a new one.

Older builds of mozilla allowed me to run multiple instances in this fashion.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla.
2. Try to start Mozilla again (*not* by clicking on "File->New").
3. Error occurs.

Actual Results:  Mozilla complains that the user profile is already in use.

Expected Results:  The new instance of Mozilla should run normally using the
same user
profile as before.
It should be roughly equivalent to clicking on "File->New".
(Assignee)

Comment 1

16 years ago
"File New" doesn't start a new instance.

Running 2 instances can't cause profile corruption and we added this warning to
avoid this.

Do you want a new instance or a new browser window ?
(Reporter)

Comment 2

16 years ago
> Do you want a new instance or a new browser window ?

A new browser window.
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.