Can not click on existing blank lines in default document

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
17 years ago

People

(Reporter: bijals, Assigned: sfraser_bugs)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps:
1) Launch Editor
2) Try to click on the blank line between the following two phrases: "place to
not use latin." and "Here is an acute entity:..."

Actual Results: Can not click on blank line.  However, you can click on the
beginning of the line "Here is an acute entity:..." and then hit the left arrow
key.  Notice that the cursor actually moves to the blank line with a small
cursor size.

Expected Results: Cursor appears at the beginning of the blank line

Build Date and Platform: 1999092208 on WinNT

Updated

19 years ago
Assignee: buster → sfraser
Summary: Can not click on existng blank lines in default document → Can not click on existing blank lines in default document

Comment 1

19 years ago
simon's
(Assignee)

Comment 2

19 years ago
There is some weird stuff going on here. Arrowing around causes reflow, and gets
you into a bad state where the caret no longer moves predictably. ccing mjudge.

Updated

19 years ago
Target Milestone: M13

Comment 3

19 years ago
setting to milestone M13

Sujay -- can you check this one out and see if it is still an issue, and if it
is cross platform

Comment 4

19 years ago
Bijal, I cannot reproduce because we don't inline that
default page anymore and I tried putting in some text
to recreate that scenario..

I can't reproduce....
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 5

19 years ago
Based on sujay's comments, worksforme. Joe has open bugs on any stuff like this.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
verified in 11/9 build.
You need to log in before you can comment on or make changes to this bug.