Last Comment Bug 146586 - URL bar does not mentain typed in value after switching to other tab.
: URL bar does not mentain typed in value after switching to other tab.
Status: VERIFIED DUPLICATE of bug 104778
:
Product: SeaMonkey
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: Trunk
: x86 Windows 95
: -- normal (vote)
: ---
Assigned To: jag (Peter Annema)
: sairuh (rarely reading bugmail)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-23 18:00 PDT by Prashant Desale
Modified: 2008-07-31 01:19 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Prashant Desale 2002-05-23 18:00:03 PDT
URL bar does not mentain typed in value after switching to other tab.

Builds: 2002-05-23-08-trunk.

STEPS TO REPRODUCE:
1] Launch browser.
2] Visit any Site.
3] Press CTRL + T to open one tabbbed window. [So now we have total 2 tab 
windows in main window]
4] Visit any other site in new tab window.
5] Switch to 1st tab window.
6] Type something in URL location. DO NOT hit enter key.
7] Switch to 2nd tab window.
8] Again switch to 1st tab window. [Whatever you typed in URL location before is 
goan.]

EXPECTED RESULTS:
After switching to 1st tab window finally, whatever you typed in URL location 
before should be mentained.

ACTUAL RESULTS:
Anything typed in URL location vanishes if we switch to different tab window & 
switch back again to original tab window.

I experienced this when I was copying some javascript URL from one tab window to 
another tab window. 
I dont think this one is very critical, but I feel value should be mentained 
while switching different tab windows.
Comment 1 R.K.Aa. 2002-05-23 18:08:57 PDT
dup of bug 104778?
Comment 2 Itamar 2002-07-07 12:11:08 PDT
yes this is a dup of bug 104778.
Please close this one as resolved duplicate of it.
Comment 3 Garth Wallace 2002-10-02 00:35:12 PDT

*** This bug has been marked as a duplicate of 104778 ***
Comment 4 sairuh (rarely reading bugmail) 2002-10-02 12:08:14 PDT
v

Note You need to log in before you can comment on or make changes to this bug.