Selection shouldn't work in <option>s

VERIFIED DUPLICATE of bug 12560

Status

()

P3
normal
VERIFIED DUPLICATE of bug 12560
19 years ago
19 years ago

People

(Reporter: alistair.vining, Assigned: mjudge)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
> fixed! is that the best you can do?? bring it on ;)

Well I tried ;)  If you drag inside one of the <option> groups, then as well as
one option being highlighted, text is selected.  This is either a demonstration
of the amazing power of raptor bringing new solutions to old problems or .. a
bug.

Build ID: 1999-09-22-08 [apologies if I've caught you between fixes]

Comment 1

19 years ago
Note that the pres shell for a window such as a dialog, which contains a
list or combobox with option elements, is marked as "not-selectable".
This state should be inherited by all child windows of the dialog and their
widgets. So this might not really be Mike's problem?

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
I'm pretty sure this is a duplicate of 12560, and marking as such.

Please re-open if I'm mistaken. Thanks!


*** This bug has been marked as a duplicate of 12560 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.