personal toolbar folder doesn't work

RESOLVED DUPLICATE of bug 53841

Status

--
major
RESOLVED DUPLICATE of bug 53841
17 years ago
14 years ago

People

(Reporter: tok, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

set as personal toolbar doesn't work, add folder to bookmark toolbar doesn't work.
using imported bookmarks from netscape 4.7, which were imported into mozilla
0.94 (?). (personal bookmarks never worked in mozilla though, as far as i remember)

Reproducible: Always
Steps to Reproduce:
see above

Actual Results:  nothing

Comment 1

17 years ago
This is a rather vague bug. Can you please provide exact steps to reproduce it,
and explain what "doesn't work" mean in each of these cases? Is nothing
performed? Also, does this happen if you create a brand new profile?

Comment 2

17 years ago
I am also getting the same behavior on Mozilla for Mac OS X 1.0 RC 2 and 3.
All of the bookmarks for the default user got wiped out when I upgraded to RC 2.
So I imported my bookmarks which I exported from 0.96.
But now the Personal Toolbar Folder does not showup in the personal toolbar.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 53841 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.