Closed Bug 1467653 Opened Last year Closed Last year

Crash in AsyncShutdownTimeout | profile-change-teardown | Extension shutdown: httpdns@shield.mozilla.org

Categories

(Core :: General, defect, critical)

x86
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1464743
Tracking Status
firefox62 --- affected

People

(Reporter: mats, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is
report bp-1173cd1e-22fd-4842-85d5-e40da0180607.
=============================================================

Top 10 frames of crashing thread:

0 mozglue.dll mozalloc_abort memory/mozalloc/mozalloc_abort.cpp:34
1 xul.dll static void Abort xpcom/base/nsDebugImpl.cpp:457
2 xul.dll NS_DebugBreak xpcom/base/nsDebugImpl.cpp:444
3 xul.dll nsDebugImpl::Abort xpcom/base/nsDebugImpl.cpp:146
4 xul.dll NS_InvokeByIndex xpcom/reflect/xptcall/md/win32/xptcinvoke_asm_x86_msvc.asm:54
5 xul.dll XPCWrappedNative::CallMethod js/xpconnect/src/XPCWrappedNative.cpp:1190
6 xul.dll XPC_WN_CallMethod js/xpconnect/src/XPCWrappedNativeJSOps.cpp:899
7 xul.dll js::InternalCallOrConstruct js/src/vm/Interpreter.cpp:471
8 xul.dll static bool InternalCall js/src/vm/Interpreter.cpp:520
9 xul.dll static bool Interpret js/src/vm/Interpreter.cpp:3122

=============================================================
Crash Signature: [@ AsyncShutdownTimeout | profile-change-teardown | Extension shutdown: httpdns@shield.mozilla.org] → [@ AsyncShutdownTimeout | profile-change-teardown | Extension shutdown: httpdns@shield.mozilla.org] [@ AsyncShutdownTimeout | profile-change-teardown | Extension shutdown: mozilla_cc3@internetdownloadmanager.com ] [@ AsyncShutdownTimeout | profile-chang…
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1464743
You need to log in before you can comment on or make changes to this bug.