Print preferences (for header/footer) aren't saved

RESOLVED DUPLICATE of bug 83750

Status

()

--
major
RESOLVED DUPLICATE of bug 83750
17 years ago
17 years ago

People

(Reporter: tektips, Assigned: bnesse)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Fresh RC3 install, and removed Windows/Application Data/Mozilla/

I go to file -> page setup : Margins & Header/Footer
select everything to be -blank-

Do a print (that prints fine)

Quit mozilla, and exit the quick starter.

Restart it, and looking in Margins & Header/Footer, they are back to default.


I've tested this on win98 and 2k

Comment 1

17 years ago
->Preferences
Component: Preferences: Backend → Preferences

Comment 2

17 years ago
Sorry, this probably belongs under Printing.

->Printing.
Component: Preferences → Printing

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 83750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.