Path of abook.mab can't be changed.

VERIFIED DUPLICATE of bug 143451

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
VERIFIED DUPLICATE of bug 143451
16 years ago
13 years ago

People

(Reporter: Christian Boehm, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Its not possible to change the path of abook.mab like in Netscape 4. After
modifieng the path-entries in the prefs.js and moving the abook.mab to its new
destination, Mozilla creates a new one in the profiles-folder.
Its not possible, to create a central adressbook for a company.

Comment 1

15 years ago
dupe of bug 143451

*** This bug has been marked as a duplicate of 143451 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.